International SMS Route Maintenance from 2023-10-31 20:00 BST to 2023-10-31 22:57 BST

Scheduled maintenance SMS Notify V2 Binds SMS
2023-10-31 20:00 BST · 2 hours, 57 minutes

Updates

Resolved

We are pleased to report that our scheduled maintenance has been completed successfully and on schedule, and all services are now operational.

Thank you for your patience.

October 31, 2023 · 22:57 BST
Monitoring

We are pleased to report that our scheduled maintenance has been completed successfully and on schedule, and all services are now operational.

Thank you for your patience.

October 31, 2023 · 22:54 BST
Scheduled

We will be undergoing planned maintenance work between 20:00 - 24:00 UTC.

During this time, you may experience disruption and delays to our services for international messages. You can stay up to date on progress via https://esendex-us.statuspal.eu/ - please subscribe to receive the latest updates.

Maintenance windows ensure that we continue to provide the best product and service to both you and your customers.

October 31, 2023 · 15:25 BST

← Back