Service Degradation - Monitoring
Minor incident
SMS Notify V2
DLR
2023-09-29 03:35 PM EDT
· 1 hour, 30 minutes
Updates
Resolved
September 29, 2023 · 05:03 PM EDT
Esendex US has received an update from the gateway partner that the performance degradation issue has been resolved.
Monitoring
September 29, 2023 · 03:35 PM EDT
Esendex US has received a notice from the gateway partner about performance degradation resulting in delayed delivery of DLRs.
Should you have any questions, please contact your account manager or contact our support team.
← Back