Experiencing an issue in our IAD Datacenter

Major incident SMS Notify V2 Binds SMS API MMS DLR Postbacks/Webhooks Dash Notify Website Binds SMS API MMS DLR Postbacks/Webhooks Phone Notify PTSN Bridge Inbound Outbound Numbers Service Website Postbacks/Webhooks Phone Verify API PAV API Client Admin portal
2023-09-21 08:36 BST · 5 hours, 3 minutes

Updates

Resolved

Issue Resolved. RCA in Progress.

September 21, 2023 · 13:38 BST
Monitoring

All Services Restored. Root Cause Investigation continuing.

September 21, 2023 · 09:14 BST
Update

Services are restoring.

September 21, 2023 · 09:02 BST
Issue

We are currently experiencing an issue in our IAD Datacenter and are working to Isolate the Cause.

September 21, 2023 · 08:36 BST

← Back