Intermittent Service Degradation

Minor incident SMS Notify V2 Binds SMS API MMS DLR Postbacks/Webhooks Dash Notify Website Binds SMS API MMS DLR Postbacks/Webhooks Phone Notify PTSN Bridge Inbound Outbound Numbers Service Website Postbacks/Webhooks Phone Verify API PAV API Client Admin portal
2024-12-29 03:30 AM EST · 1 week, 3 days, 13 hours, 47 minutes

Updates

Resolved

We are pleased to confirm that the issues which affected some of our services are now resolved. We’re sorry that this happened and a full root cause analysis will take place.

We pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team.

January 8, 2025 · 05:16 PM EST
Monitoring

Our upstream provider services have been stable since early the morning of 30DEC24. We are still awaiting the final cause determination and action plan from the carrier, until that time we will continue to extensively monitor inter-site communications.

January 3, 2025 · 02:25 PM EST
Investigating

We are still experiencing intermittent technical issues with an upstream provider. Engineers are working on resolving the issue and we expect to be fully operational again soon.

We’re sorry that this is happening. Please direct any queries to our support team.

December 30, 2024 · 06:47 PM EST

← Back