SMS Notify v2 Issues

Minor incident SMS Notify V2 Binds SMS API MMS DLR Postbacks/Webhooks
2024-10-03 01:20 BST · 43 minutes

Updates

Resolved

We are pleased to confirm that the issues which affected some of our services are now resolved. We’re sorry that this happened and a full root cause analysis will take place.

We pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team.

October 3, 2024 · 02:03 BST
Investigating

We are currently investigating an issue within our SMS Notify v2 Platform. We sincerely regret any inconvenience this issue may be causing you, our valued customers. We have engineers actively investigating the issue and will update this page shortly.

If you have additional questions, please feel free to reach out to our Customer Support Team.

October 3, 2024 · 01:20 BST

← Back