Service Degradation - Investigating

Minor incident SMS Notify V2 SMS
2024-02-08 20:45 BST · 46 minutes

Updates

Resolved

We are pleased to confirm that the issues which affected some of our services are now resolved. We’re sorry that this happened and a full root cause analysis will take place.

We pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team.

February 8, 2024 · 21:31 BST
Issue

We are currently experiencing some temporary technical issues which may be affecting some of our customers’ ability to send or receive messages internationally.

We’re sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

Please direct any queries to our support team.

February 8, 2024 · 20:45 BST

← Back