Service Degradation - Investigating

Minor incident SMS Notify V2 SMS
2023-11-27 19:37 GMT · 11 minutes

Updates

Resolved

We are pleased to confirm that the issues which affected some of our services are now resolved. We’re sorry that this happened and a full root cause analysis will take place.

We pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team.

November 27, 2023 · 19:48 GMT
Monitoring

We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.

Should you have any questions, please contact your account manager or contact our support team.

November 27, 2023 · 19:44 GMT
Issue

We are currently experiencing some delays with sends to the UK which may be affecting some of our customers’ ability to send or receive messages; in some cases this may also include gaining access to any of our services.

We’re sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

Please direct any queries to our support team.

November 27, 2023 · 19:37 GMT

← Back