Service Degradation - Investigating

Major incident SMS Notify V2 Binds SMS API MMS DLR Postbacks/Webhooks Dash Notify Website Binds SMS API MMS DLR Postbacks/Webhooks Phone Notify PTSN Bridge Inbound Outbound Numbers Service Website Postbacks/Webhooks Phone Verify API PAV API Client Admin portal
2023-11-16 08:16 BST · 20 hours, 43 minutes

Updates

Resolved

The issue with our DNS Registrar has been resolved. Please allow up to 24-48 hours for full DNS Propagation to occur to correct all issues accessing the esendex.us sites and services.

November 17, 2023 · 04:59 BST
Monitoring

The issue with our DNS Registrar has been resolved. Please allow up to 24-48 hours for full DNS Propagation to occur to correct all issues accessing the esendex.us sites and services.

November 16, 2023 · 11:41 BST
Update

We have identified an issue with our esendex.us DNS Domain registration and are working with our Domain Registrar to resolve the issue. As an alternative, customers are able to access our services via our legacy cdyne.com DNS names. (Example: sms2.esendex.us -> sms2.cdyne.com)

November 16, 2023 · 09:49 BST
Investigating

We are currently experiencing name resolution issues for the esendex.us DNS Domain which may be affecting some of our customers’ ability to send or receive messages.

We’re sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

November 16, 2023 · 08:16 BST

← Back