International Service Degradation - Investigating

Minor incident SMS Notify V2 Binds SMS
2023-10-30 19:39 BST · 2 hours, 19 minutes

Updates

Resolved

We are pleased to confirm that the issues which affected some of our services are now resolved.

We pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team.

October 30, 2023 · 21:39 BST
Monitoring

We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.

Should you have any questions, please contact your account manager or contact our support team.

October 30, 2023 · 21:13 BST
Update

We have identified the root cause with an international route and are working with our engineers to ensure that the service is restored and back to normal levels of service.

We will continue to monitor and should you have any questions, please contact your account manager or contact our support team.

October 30, 2023 · 20:54 BST
Investigating

Investigating a queue build up of messages to international destinations

October 30, 2023 · 19:39 BST

← Back