International Service Degradation - Investigating

Minor incident SMS Notify V2 Binds SMS
2023-10-28 18:55 BST · 30 minutes

Updates

Resolved

International route latency resolved.

We will continue to monitor and should you have any questions, please contact your account manager or contact our support team.

October 28, 2023 · 19:25 BST
Monitoring

International route latency resolved.

We will continue to monitor and should you have any questions, please contact your account manager or contact our support team.

October 28, 2023 · 19:15 BST
Investigating

Investigating a queue build up of messages to international destinations

October 28, 2023 · 18:55 BST

← Back